首页 > 最新动态 >

WordPress迎来二次维护更新 将修复三项安全问题

作者:        时间: 2014-04-11 12:59:21         点击: 本日:1 本周:1 本月:1 总数:20

导读】据悉wordpress 3.8本次安全维护更新被官方标记为重要安全级别,此次wordpress 3.8.2主要修复强制cookies验证安全漏洞,而在下周,wordpress博客平台也将迎来最新版本的更新。
 

WordPress迎来二次维护更新 将修复三项安全问题_1
 
    wordpress是一种使用PHP语言开发的博客平台,用户可以在支持PHP和MySQL数据库的服务器上架设属于自己的网站。也可以把wordpress当作一个内容管理系统来使用。wordpress是一个免费的开源项目,在GNU通用公共许可证下授权发布。
 
    本次安全漏洞由wordpress安全专家Jon Cave报告和修复。除此之外,wordpress 3.8.2还将修复其他三项安全问题:在传递更多信息时将处理帮助主机识别潜在滥用的访问请求;修复一项低影响的受信任用户的SQL注入问题;阻止使用Plupload跨域的脚本机制功能。
 
    普通用户可以选择下载wordpress 3.8.2程序包或者在WordPress后台仪表盘在线升级。其中,wordpress 3.7.1用户将迎来3.7.2版本升级,同样修复相应的安全漏洞。


Tags:


如果您觉得 请用力
0%0
如果您觉得 请用力
0%0